Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: PROTAR-PROGATE 2/40
Author: The Paranoid (spock.Chemie.Uni-Mainz.DE)
Date:   08-14-2002 10:41

Have you tried using other IDs on the harddisk ? If the hostadapter is switchable and switched to 7, yet responds to ID 6, it is possible that SCSI-ID line 0 is faulty and will not work.
Hence all SCSI-IDs with odd numbers may be inaccessible. Try SCSI-ID 2 or 4 on the harddisk and tell me what happens. :-)


The Paranoid

 Topics Author  Date
  PROTAR-PROGATE 2/40 new Dr RARMA 08-12-2002 11:36 
   RE: PROTAR-PROGATE 2/40 new The Paranoid 08-13-2002 09:34 
    RE: PROTAR-PROGATE 2/40 new Dr Rarma 08-13-2002 14:23 
     RE: PROTAR-PROGATE 2/40  The Paranoid 08-14-2002 10:41 
      RE: PROTAR-PROGATE 2/40 new Dr Rarma 08-14-2002 14:36 
       RE: PROTAR-PROGATE 2/40 new Dr Rarma 08-14-2002 23:21 
        RE: PROTAR-PROGATE 2/40 new The Paranoid 08-15-2002 09:31 
         RE: PROTAR-PROGATE 2/40 new James 09-08-2018 17:27 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2018 Atari.Org 
Atari is registered trademark of Infogrames