Click Here

Talk Atari

Atari.Org Forums







Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 Subject: 0
Author: 0 (0)
Date:   -0

Obviously a silly thing here, but when trying to use CuBase Audio in my Falcon ( CT60 Version ) everything records as it should do, or at least everything taht I think I send from the keyboard to teh Falcon, with the exception of the actual Keypresses?

There is a Midi filter of course and I have tried this with filter keynotes on and off, but that makes no difference?

I was using an Edirol as the Master keyboard, and a Midi merger so I have the edirol and my Alesis Drum kit as inputs but nothign seems to go in.

I have now just got the one keyboard and no mixer, just in case, but still nothing.

I have of course tried various keyboards and various settings but I am clearly passing by something that I am obviously missing.

Anyone have any idea?

Oh, I have no such issues on the TT when using CuBase 3.1 or SCORE.

 Topics Author  Date
  CuBase Falcon Keys wont record? new Kris "The Krusher" Kringle 08-10-2018 01:33 

 Reply To This Message
 Your Name:
 Your Email:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/

Copyright © 1997-2024 Atari.Org 
Atari is registered trademark of Infogrames