Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: Dual floppy drive units on STFM...?
Author: shalroth (cpc10-seac22-2-0-cust612.7-2.cable.virginm.net)
Date:   04-13-2014 19:12

Cheers dude, I got a similar response from atari-forum. there's a solder pad on the motherboard which determines whether if internal drive select 1 is attached to external drive select 1 or 2 - or some such. If I solder a link, it should treat external drive 1 as drive A: etc.

It may be a moot point as the drive wasn't accepting disks when connected to my Mega 2 earlier - I'm not sure if that's down to bit rot, drive rot, or TOS 1.2 trying to read an MS-DOS disk formatted on a Macintosh. it was reading the FAT of some genuine ST disks (1.0 formatted) but not all of the contents and I can't isolate a cause - it could be a combination of factors.

 Topics Author  Date
  Dual floppy drive units on STFM...? new shalroth 04-12-2014 04:27 
   RE: Dual floppy drive units on STFM...? new Paranoid 04-12-2014 21:49 
    RE: Dual floppy drive units on STFM...?  shalroth 04-13-2014 19:12 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2019 Atari.Org 
Atari is registered trademark of Infogrames