Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: Mega STE Mouse Trouble
Author: Dr Rarma (gr.189.19.161.dial.global.net.uk)
Date:   08-13-2002 23:38

Hi,
is the Mega STE Booting into Atari TOS or another Desktop. Also Do you see any Drives on the desktop, because if you cant see any drives then I would suspect a Faulty Drive somewhere in your STe.
If its booting Atari TOS, then it might be Keyboard controller failure.
If its booting in to another desktop then you might consider its a mouse setup problem,
But my guess its one of the previous two problems...

 Topics Author  Date
  Mega STE Mouse Trouble new Boberto 08-13-2002 01:12 
   RE: Mega STE Mouse Trouble new The Paranoid 08-13-2002 09:37 
    RE: Mega STE Mouse Trouble new boberto 08-13-2002 18:28 
     RE: Mega STE Mouse Trouble  Dr Rarma 08-13-2002 23:38 
     RE: Mega STE Mouse Trouble new The Paranoid 08-14-2002 10:45 
      RE: Mega STE Mouse Trouble new Ragstaff 08-14-2002 11:26 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2019 Atari.Org 
Atari is registered trademark of Infogrames