Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: 0
Author: 0 (0)
Date:   -0

I have just broken out my Amiga 500 and Amiga 1200 after like 15 years. I have booted up and got an image on my Flat Screen LG.
My Falcon and Atari 1040Ste have also been resurrected. Now the big question I recall the Amiga had composite tv out.
I could not get a image with any of my Ataris. I connect the Tv port of Atari and audio out to composite in and audio in on the Tv. So I have a yellow red and white cable from the Atari to yellow red and white in on the flat screen tv.

In the mists of time i recall the tv out on the Atari needed a composite like plug on one end and rf connection that pluged in to the rf in on the tv. So one needs a cable like used in the Atari 2600 or Commodore 64 to connect to rf connection of the tv.

I can't find a 1040 Ste manual. The Falcon manual talks about tv connection, though though the actual cable is not names.

I only have one Crt tv in the house...

 Topics Author  Date
  Atari Tv connection new Anthony 04-25-2021 14:52 
   RE: Atari Tv connection new The Paranoid 04-25-2021 19:18 
    RE: Atari Tv connection new Anthony 04-26-2021 07:26 
     RE: Atari Tv connection new The Paranoid 04-26-2021 23:21 
      RE: Atari Tv connection new Anthony 04-27-2021 14:58 
       RE: Atari Tv connection new The Paranoid 04-27-2021 22:30 
        RE: Atari Tv connection new Anthony 04-28-2021 05:05 
         RE: Atari Tv connection/ Older video new Anthony 05-04-2021 12:42 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2021 Atari.Org 
Atari is registered trademark of Infogrames