Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: broken 1050
Author: Sysop Fox-1 (s07.tilburg.bart.nl)
Date:   09-22-1999 17:04

No, I wasn't at the PMP party. Too busy with my job. The one I only time we met was in Elblag, Poland, at the Quast Multi Party. I know you did met TXG (Rene) at PMP, who is testing a 1Mb SIM upgrade in his 130XE.
But it's o.k. to drop by with the 1050 drive of course. TXG lives about 6 Km from me, and we are both into 8-bit, and we frequently meet. Send me an Email so I can give you my (or TXG's) phonenumber, which makes some things easier.

Grtx, Sysop Fox-1, Mailto: fox-1@aq.nl

 Topics Author  Date
  broken 1050 new Pieter van der Meer 09-08-1999 04:58 
   RE: broken 1050 new Sysop Fox-1 09-17-1999 17:12 
    RE: broken 1050 new Pieter van der Meer 09-20-1999 07:24 
     RE: broken 1050  Sysop Fox-1 09-22-1999 17:04 
   RE: broken 1050 new Sysop Fox-1 09-17-1999 17:14 
   RE: broken 1050 new kurt 09-19-1999 01:44 
   1050 write on disk protect new Carlo Armadni 09-21-1999 05:00 
    RE: do not write on "B" side! new kurt 10-01-1999 20:15 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2019 Atari.Org 
Atari is registered trademark of Infogrames