Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: Atari 800 problem with blurry picture on TV
Author: Jay Thomas (8.sub-166-250-164.myvzw.com)
Date:   05-25-2012 04:32

I have two 800's and both have monitor jacks. The new LCD TV's (at least most of them) still have composite IN, So use your cable (6 pin DIN) and the two jacks (Video & Audio) to connect.
I run my Atari's on Commodore 1804 Amiga monitors.
I don't know if your 800 has a CITA of GTIA chip. Mine are both GTIA. But that shouldn't make a difference.

I have connected my 130xe to a 32 inch Visio LCD TV, so I know this should work. As for a blurry picture maybe you can adjust the pot on the video box on the motherboard......


 Topics Author  Date
  Atari 800 problem with blurry picture on TV new Valerie 07-30-2011 01:11 
   RE: 0 new fibrewire 08-11-2011 06:34 
   RE: Atari 800 problem with blurry picture on TV new Steve 08-21-2011 05:15 
    RE: Atari 800 problem with blurry picture on TV  Jay Thomas 05-25-2012 04:32 
     RE: Atari 800 problem with blurry picture on TV new Jay Thomas 05-25-2012 04:40 
   RE: Atari 800 problem with blurry picture on TV new sam 10-24-2011 15:35 
   RE: Atari 800 problem with blurry picture on TV new Shalroth 12-22-2012 18:44 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2019 Atari.Org 
Atari is registered trademark of Infogrames