Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: Atari 1050 Boot Errors
Author: Shalroth (cpc7-seac20-2-0-cust1.7-2.cable.virginmedia.com)
Date:   12-22-2012 18:31

You can download the Atari 1050 Field Service Manual from atarimania.com - it's here: http://www.atarimania.com/documents/atari-1050-field-service-manual.pdf

I printed out a copy for the very sad day that my 1050 stops working. I'm fortunate enough to have a 1050 in museum condition (except the outer carton which is a bit tatty) but I got some DOS 2.5 disks from Canada a few weeks ago and the first two didn't work, the third one did but then the first two were working as well... I don't know if it just needed to warm up or if there's a creeping problem setting in!

It is thirty years old though... anyone got sources for spare belts / rubbers, or equivalents? I've just got a USB SIO2PC and I want to populate as many disks as possible!

 Topics Author  Date
  Atari 1050 Boot Errors new Jag2112 09-16-2012 16:56 
   RE: Atari 1050 Boot Errors new Rory 10-25-2012 05:49 
    RE: Atari 1050 Boot Errors  Shalroth 12-22-2012 18:31 
     RE: Atari 1050 Boot Errors new randy viau 02-20-2013 00:23 
      RE: Atari 1050 Boot Errors new Shalroth 06-08-2013 19:03 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2016 Atari.Org 
Atari is registered trademark of Infogrames