Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: PROTAR-PROGATE 2/40
Author: Dr Rarma (host217-36-114-143.in-addr.btopenworld.com)
Date:   08-13-2002 14:23

The protar drive will let me detect it on what ever I put on, IE: Protar Host Adapter is on 6 and the Hard Disk is on 1
but the little picture of the Host Adapter is on 7 yet it reports back a being on no 6??.
The original Drive is a 40mb Segate, I thought it might be faulty but the Protar Host adaptor will not see any drive.
The ST Tos I was uing is 1.02.
Any other angles of attack would be appreciated.

 Topics Author  Date
  PROTAR-PROGATE 2/40 new Dr RARMA 08-12-2002 11:36 
   RE: PROTAR-PROGATE 2/40 new The Paranoid 08-13-2002 09:34 
    RE: PROTAR-PROGATE 2/40  Dr Rarma 08-13-2002 14:23 
     RE: PROTAR-PROGATE 2/40 new The Paranoid 08-14-2002 10:41 
      RE: PROTAR-PROGATE 2/40 new Dr Rarma 08-14-2002 14:36 
       RE: PROTAR-PROGATE 2/40 new Dr Rarma 08-14-2002 23:21 
        RE: PROTAR-PROGATE 2/40 new The Paranoid 08-15-2002 09:31 
         RE: PROTAR-PROGATE 2/40 new James 09-08-2018 17:27 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2018 Atari.Org 
Atari is registered trademark of Infogrames