Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: 0
Author: Paranoid / pdx (p5DC68CB6.dip0.t-ipconnect.de)
Date:   04-13-2017 19:11


Well, to be very honest, your report is very detailed but unfortunately, not very focussed. I don't really know what you have tried to do and what your Falcon is doing besides refusing to start Magic from your harddisk.
Also, the setup you're describing is pretty fragile to say the least.

Have you tried starting your Falcon in 030 mode without the CTPCI? Have you tried disconnecting your harddisk and running it with an empty disk inserted in your diskdrive? Have you tried disconnecting all drives and simply leaving it on to see whether the boot sequence of TOS times out and brings you to an empty desktop?

"Superboot" and "Magic" are programs being started from disk. If that's the only problem your Falcon has, i'd say files are corrupted. "Out of range" is not a TOS error being reported while initializing as far as i can tell. TOS usually either freezes or bombs out if it fails starting up.

Once you have tried that, feel free to report the results and maybe we manage to get a step further.


The Paranoid / Paradox


 Topics Author  Date
  Falcon wont start up new Damion 04-13-2017 02:56 
   RE: 0  Paranoid / pdx 04-13-2017 19:11 
    RE: new Damion 04-14-2017 00:30 
     RE: new Paranoid / pdx 04-17-2017 22:04 
      RE: new Damion 05-02-2017 14:14 
   RE: Falcon wont start up new Damion 09-03-2017 01:58 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2016 Atari.Org 
Atari is registered trademark of Infogrames