Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE:
Author: Damion (90.252.188.55)
Date:   05-02-2017 14:14

Ah, well, things have been going on.

I got some new sticks of RAM, of varying spec, all single sided, all PC133 and CAS 2 and CAS 3 as well as a few other options, sort of trying to make 100% sure that whatever RAM I am trying, is absolutely the most perfect.

I was using Crucial and that was really good stuff, but doublesided. It was also 256MB and thats far mroe than I really need on my Falcon so I was trying out 64, 128 and 256 and its a 64MB thats in it right now.

There seems to be ZERO difference in stability... Or at least it makes no difference what RAM or even if I have no ram at all in.

Now it does seem to be running in 030 mode. It fails absolutely in 060 mode.

I get the boot screen coming up... The colourful Fuji logo I mean, and then white screen and thats it.

It also does this even without RAM, so its obviously not even getting to the RAM at all before it fails.

Now, sure, I can keep fiddling about and who knows, I might even get to the point where I fix it, its not impossible, however, I have decided that I need to start from the beginning with this piece of shit Falcon.

The very day I had it, was the very start of me having issues. My TT has never let me down in anyway shape or form ( other than the VGA not being too nice on a flat scren ) and so I have decided to get the professionals in.

I am not afraif to pay a good price for a good job, and so I asked the guys at nature, if they will have a look but they are busy as hell and dont have the time, neither has Rodolphe either, but I have just managed to plead enough for his time and the fact is, that I have been unable to use it for almost 5 years and so a little more time is not going to phaze me at all.

I have my TT to tinker with for the time being, and I am hoping that Rodolphe will get the Falcon to a place where I can use it without it freezing and farting and failing every single time I use it.

Although in onefunny point, I did get it to a surprisingly reliable level with CuBase Audio Falcon in the 060 mode with the CAF060.PRG launcher and that makes CuBase as useable asnd quick as it is on the TT, but with the added advantage ofthe Audio, and while this is so vastly out of date now, and I know that all too well, its still one app that I just love to still play with... Or at least I did many years ago.

I siltl have my entire music setup all on the Atari, even though I have 14 seriously high end PCs, I still want to use my Atari.

 Topics Author  Date
  Falcon wont start up new Damion 04-13-2017 02:56 
   RE: 0 new Paranoid / pdx 04-13-2017 19:11 
    RE: new Damion 04-14-2017 00:30 
     RE: new Paranoid / pdx 04-17-2017 22:04 
      RE:  Damion 05-02-2017 14:14 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2016 Atari.Org 
Atari is registered trademark of Infogrames