Click Here

Talk Atari

Atari.Org Forums







Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 Subject: RE:
Author: Damion (
Date:   04-14-2017 00:30

Sure, yes, sorry but I am on very strong medication and my head is wedged firmly where the sun does not shine.

Right ok, to clear a few points up...

Appologies for not being clear enough. Its an issue I have had for a few years and I do waffle but I dont mean to. Its my brain being a turd to me.

So lets get on with it shall we ?

>>Have you tried starting your Falcon in 030 mode without the CTPCI?

Yes, I have the CTPCI completely removed from it. I do not have the original PSU and so I am forced to use the CT63 and a PC PSU
I have now got it to a stage where I can indeed boot up in 030 mode, and get to the GEM desktop.

>>Have you tried disconnecting your harddisk and running it with an empty disk inserted in your diskdrive?

YES. I did this early on today, and I can get to the GEM desktop. I can now get to the Desktop with the HD booting up and HDDriver kicking in and setting up my partitions.

I can also now boot it with NVDI, XCONTROL and a few other small apps, I have not gone too much into running anything else as yet, mainly because my few mice that do work on the Atari are all sulking or throwing the mouse pointer all over the place and so actually using it isnt an option LOL

>>Have you tried disconnecting all drives and simply leaving it on to see whether the boot sequence of TOS times out and brings you to an empty desktop?

YES it does work this way - ONLY on 030 mode.

>> "Superboot" and "Magic" are programs being started from disk. If that's the only problem your Falcon has, i'd say files are corrupted.

>> "Out of range" is not a TOS error being reported while initializing as far as i can tell.

No sorry the OUT OF RANGE is the message the Monitor gives me.

>> TOS usually either freezes or bombs out if it fails starting up.

Yes, tahts right... It does seem to be working now in 030 mode. in as far as things have gone... It does fail to boot up in Magic, however, I have had a thought ( I will check that out ) but the MAGXBOOT.PRG was a speciefic one for the 060 and so, I may simply need to swap them over?

I have not used it for a while and so there is a very good chance that 030 mode is working fine, I just need to kick Magic in with the right PRG?

>> Once you have tried that, feel free to report the results and maybe we manage to get a step further.

Yes, thank you.

I hope this will help us a tad.

I have been looking at the Motherboard and there are 3 resistors and one needed to be resoldered... I have done it and I hope its right. unfortunately, I cannot focus anymore and so I had to sodler it with a disabled arm, that I cannot keep still and so I feel I would have done a better job with a blow torch on a bunjee rope, but I tried anyway.

There is no doubt in my mind, that I have done it a step better, because right now, when I power it up in 060 mode, I get the Logo every time now.

It still ends up with a white screen unfortunately and this I have never managed to get past.

I am considering the possibility that it might be the PC RAM and I will try to source the perfect RAM for it.

Im still looking at a few things, its all going slowly, but I am clearly way further than I was just a few hours ago.

 Topics Author  Date
  Falcon wont start up new Damion 04-13-2017 02:56 
   RE: 0 new Paranoid / pdx 04-13-2017 19:11 
    RE:  Damion 04-14-2017 00:30 
     RE: new Paranoid / pdx 04-17-2017 22:04 
      RE: new Damion 05-02-2017 14:14 
   RE: Falcon wont start up new Damion 09-03-2017 01:58 

 Reply To This Message
 Your Name:
 Your Email:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/

Copyright © 1997-2024 Atari.Org 
Atari is registered trademark of Infogrames