Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: problems with Atari 1050
Author: TCH (dsl54004879.pool.t-online.hu)
Date:   04-16-2008 12:35

Unfortunately there are no people with Atari.

The first three option was checked (cable, Atari, drive). They're all operational.
If i put a floppy on, the 130XE even tries to boot from it, so it sees the drive and the floppy too. Of course boot is always failed, the disks are empty or unformatted. (But i will check the cable with a multimeter too, thanks for the tip.)

I've checked with another floppies, but these are all Double Density floppies, so i have no clue, the drive can use them or not.
On Atari Artist the format option say 130 - device not found, and the basic says this too, when i try to open a file on D:, D1:, D2:.

As i read on the net, Atari 1050 can use Double Density floppies, but that DD means an Atari format, so that is another DD, so i do not know it is compatible or not.

Maybe i need some Single Density floppies?

And for the last option, i must agree, but i never had an Atari before, and my manual for the 130XE and 1050 is Czechoslovakian. :D (And i had not found them in english on the net.)

So, it is the floppy, or i screwed something. I'll try to get a DOS 2.5 disk from somewhere.

 Topics Author  Date
  problems with Atari 1050 new TCH 03-11-2008 11:55 
   RE: problems with Atari 1050 new Lyverbe 03-15-2008 15:39 
    RE: problems with Atari 1050 new TCH 03-19-2008 13:59 
     RE: problems with Atari 1050 new Lyverbe 03-23-2008 15:40 
      RE: problems with Atari 1050 new TCH 03-31-2008 13:49 
      RE: problems with Atari 1050 new TCH 04-03-2008 15:10 
       RE: problems with Atari 1050 new Lyverbe 04-12-2008 15:44 
        RE: problems with Atari 1050  TCH 04-16-2008 12:35 
         RE: problems with Atari 1050 new Firegriff 04-16-2008 21:51 
          RE: problems with Atari 1050 new TCH 04-17-2008 20:20 
           RE: problems with Atari 1050 new randy viau 04-19-2008 07:14 
            RE: problems with Atari 1050 new TCH 04-19-2008 20:02 
             RE: problems with Atari 1050 new randy viau 04-20-2008 21:10 
              RE: problems with Atari 1050 new TCH 04-22-2008 22:09 
               RE: problems with Atari 1050 new Lyverbe 05-03-2008 21:13 
                RE: problems with Atari 1050 new TCH 05-05-2008 11:40 
                 RE: problems with Atari 1050 new Nerdbeard 06-24-2008 22:43 
                  RE: problems with Atari 1050 new TCH 09-06-2017 20:40 
    RE: problems with Atari 1050 new Nerdbeard 06-24-2008 22:37 
   RE: problems with Atari 1050 new Lyverbe 05-08-2008 15:44 
    RE: problems with Atari 1050 new TCH 05-15-2008 22:42 
     RE: problems with Atari 1050 new Lyverbe 05-17-2008 22:31 
      RE: problems with Atari 1050 new TCH 05-23-2008 11:06 
       RE: problems with Atari 1050 new melee5 05-30-2008 02:22 
        RE: problems with Atari 1050 new Lyverbe 06-02-2008 15:00 
         RE: problems with Atari 1050 new TCH 06-03-2008 19:23 
         RE: problems with Atari 1050 new melee5 06-05-2008 13:16 
          RE: problems with Atari 1050 new TCH 06-07-2008 12:15 
          RE: problems with Atari 1050 new TCH 06-08-2008 23:22 
           RE: problems with Atari 1050 new Lyverbe 06-09-2008 14:59 
            RE: problems with Atari 1050 new TCH 06-09-2008 21:05 
             RE: problems with Atari 1050 new melee5 06-11-2008 11:55 
              RE: problems with Atari 1050 new TCH 06-11-2008 23:10 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2016 Atari.Org 
Atari is registered trademark of Infogrames