Atari.Org
Click Here
HomeNewsServicesForumsSupport

Talk Atari

Atari.Org Forums


16/32-Bit

8-Bits

Classics

Emulation

Jaguar

Lynx

Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 
 Subject: RE: PSU for a PCI PSU?
Author: Paranoid / Paradox (46.114.135.201)
Date:   01-26-2015 19:51


So if you're trying to run the CT60 itself with the PSU,
i found some data in Rodolphe Czuba's manual,

http://www.powerphenix.com/ctpci/CTHG.pdf

on page 30. This seems to be without a CTPCI
connected, so this and potentially connected PCI
cards will add to the consumption.
On Rodolphe's homepage, an ATX PSU is recommended:

http://www.powerphenix.com/CT60/english/overview.htm


Hope that helps a bit,


The Paranoid / Paradox


 Topics Author  Date
  PSU for a PCI PSU? new Damion 01-25-2015 13:11 
   RE: PSU for a PCI PSU? new The Paranoid 01-25-2015 20:53 
    RE: PSU for a PCI PSU? new Damion 01-26-2015 16:57 
     RE: PSU for a PCI PSU?  Paranoid / Paradox 01-26-2015 19:51 
     RE: PSU for a PCI PSU? new Zogging Hell 01-27-2015 12:06 
     RE: PSU for a PCI PSU? new jvaltane 02-10-2015 11:11 
      RE: PSU for a PCI PSU? new Damion 02-15-2015 15:54 
       RE: PSU for a PCI PSU? new jvaltane 02-16-2015 12:00 
        RE: PSU for a PCI PSU? new Damion 03-02-2015 15:43 
   RE: PSU for a PCI PSU? new Damion 04-23-2015 14:23 

 Reply To This Message
 Your Name:
 Your Email:
 Subject:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/
|_|                                
    



Copyright © 1997-2016 Atari.Org 
Atari is registered trademark of Infogrames