Click Here

Talk Atari

Atari.Org Forums







Classic Consoles Forum 8-Bits Forum 16/32 Forum
Emulation Forum Jaguar Forum Lynx Forum
 Subject: RE: no ram?
Author: Damion (
Date:   04-23-2018 05:02

Ah hells bells.

Booting up with a clean setup into TOS and the bloody things all seem to work fine.

I am using a generic 64MB Stick instead of my usual Crucial 256MB one, but Im not sure if thats helping.

All the files that I am trying to access, are on J: K: and L: and these are large drives and therefore only work in MiNT.

My D: I use for system stuff and so packers and archivers are on there, and I tried one out minus the TTP info and I quickly saw some text... Not an out of Memory thingy.

I then done some hunting about and found a few files both ZIP and LZH and I was perfectl;y able to unarc everything I tried to.

What I am now thinking... Going back to the thread you wanted to shoot me over ( cant blame you ) and looking at the likelyhood, that I have data corruption due to my Flacon being iffy in the past, what I am going to do, is go back fully to the start, and do a completely new fresh install of MINT.

My TOS setup, seems to be fine, and so I wont touch that, but the MiNT setup, is clearly not right. I think that must be my next move.

 Topics Author  Date
  Tryinto to unLZH with a TTP = no memory? new Damion 04-13-2018 20:19 
   RE: Tryinto to unLZH with a TTP = no memory? new Paranoid / PDX 04-14-2018 22:36 
    no ram? new Damion 04-16-2018 02:15 
     RE: no ram? new Paranoid / PDX 04-18-2018 00:16 
      RE: no ram? new Damion 04-23-2018 03:16 
      RE: no ram?  Damion 04-23-2018 05:02 
       RE: no ram? new Paranoid / PDX 04-23-2018 10:41 
        RE: no ram? new Damion 04-24-2018 13:24 

 Reply To This Message
 Your Name:
 Your Email:
 Human verification:   What's this?
               _    __     _ _     
 _ __  ___ _ _| |_ / _|___| (_)___ 
| '_ \/ _ \ '_|  _|  _/ _ \ | / _ \
| .__/\___/_|  \__|_| \___/_|_\___/

Copyright © 1997-2024 Atari.Org 
Atari is registered trademark of Infogrames